This plugin will not work in versions earlier than 3.0. However, it's highly recommended that you upgrade to the most current and secure version, even though you can use this plugin in version 3.0.